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This chapter covers formatting features 
that can save you tons of time as you 
create and format documents. 

First, we’ll learn all about styles. A style 
is a set of character and paragraph formats 
stored under a name. Styles are useful 
because you can apply a whole group of 
formatting options in a single step. If you 
decide to change the formatting options of 
a style, every character or paragraph 
formatted with that style is automatically 
updated with the new formatting options, 
instead of having to go through the 
document and manually update each and 
every paragraph. Styles are rather 
abstract, so don’t worry if you still don’t 
understand them—they will make more 
sense after you work with them. 

The final lessons in the chapter talk about 
document themes, a great way to make 
your documents look cohesive and 
professionally designed. 

Using Exercise Files 
Exercise files are provided so users can 
practice the topic(s) covered in each 
lesson. There are two ways you may use 
the exercise files: 

 Open the exercise file for a lesson and 
perform the lesson exercise. Close the 
exercise file. 

 Open the exercise file for a lesson and 
perform the lesson exercise. Keep the 
file open and perform the exercise for 
the following lesson and so on for the 
remainder of the chapter. 

The exercises are written so that you may 
“build upon them”, so the exercises in a 
chapter can be performed in succession 
from the first lesson to the last. 
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Applying a Style 
A style is a group of format settings stored under a single 
name. Quick Styles are sets of styles that are designed to 
work together to create attractive and professional looking 
documents. 

Each set of quick styles includes all the styles you need to 
build a document. For example, you can apply the 
“Quote” style if you are quoting something in a 
document, or the “Title” style for the document’s main 
heading. Using quick styles rather than your own 
formatting has several advantages:  

 The document looks professional and is easy to read.  

 Styles provide consistency and can apply several 
formatting properties at one time. 

 If you change the formatting properties of a style, all 
instances of the style are updated with the formatting 
changes. 

Apply a style 
Choose a style that is appropriate for the text, and then 
apply the style. 

1. Select the text to which you want to apply the style. 

2. Click the Home tab on the Ribbon and click the style 
you want to use in the Styles Gallery in the Styles 
group. 

The style is applied to the document. To view all the 
styles in the quick style set at the same time, click the 
More button to expand the group. 

 Tip: If the style that you want does not appear in 
the Styles Gallery, press <Ctrl> + <Shift> + <S> 
to open the Apply Styles task pane. Under Style 
Name, type the name of the style you want to use. 

Apply a different Quick Style Set 
Word’s built-in style sets are professionally designed to 
convey a certain tone. Want your document to look more 
formal? Use the Formal style set, and the styles will take 
on formatting properties that make text look more formal. 

1. Click the Home tab on the Ribbon and click the 
Change Styles button in the Styles group. 

2. Point to Style Set and select the style set you want to 
use. 

The styles available in the Styles Gallery change to 
reflect the style set you selected. 

 Exercise 

• Exercise File: Management6-1.docx 
• Exercise: Apply the Title style to the “Annual 

Management Meeting” text.  
 Apply the Subtitle style to the “Seminar Schedule” text.  
 Apply the Formal style set to the document.  
 Reset document quick styles.  

Figure 6-1: The Styles Gallery in the Home tab of the 
Ribbon. 

Table 6-1: Quick Style Sets in Word 2010 

 
Clean 

 
Default (Black and White) 

 
Distinctive 

 
Elegant 
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Use these buttons to view other 
styles in the quick style set. 

Click a style in the Style Gallery to 
apply it to text. The current style is 
highlighted. 

Click the Change Styles 
button to select a 
different quick style set. 
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Tip: As you point to different styles in the Style 
Set list, the document changes to show you how it 
will look with the style set. 

Reset Quick Styles 
If you decide that you don’t want to use the quick style set 
you applied to the document, you can remove it and reset 
to its default settings. 

1. Click the Home tab on the Ribbon and click the 
Change Styles button in the Styles group. Point to 
Style Set. 

There are two ways you can reset the quick style set: 

 Reset to Quick Styles from Template: Resets 
quick styles to the styles included in the template 
attached to the document. 

 Reset Document Quick Styles: Resets quick 
styles to any styles you have modified or added to 
the current document. 

2. Select the reset option you want to use. 

The quick styles reset accordingly. 

 Tips 

 Microsoft recognizes that styles are efficient and 
useful in creating a document, so they have created 
sets of coordinating styles that have all the styles you 
need to build a document. In previous versions, users 
were left to create most of their own styles from 
scratch. Now, styles are very accessible with a wide 
range of them prominently displayed on the Ribbon. 

 In most cases, choosing a different quick style set 
does not change the font type or the font theme being 
used; it just applies different character or paragraph 
formatting.  

 
Fancy 

 
Formal 

 
Manuscript 

 
Modern 

 
Simple 

 
Thatch 

 
Traditional 

 
Word 2003 

 
Word 2010 
(Default) 
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Creating a Style 
A style is a group of format settings stored under a single 
name. Styles save a lot of time and ensure that your 
documents are formatted in a consistent manner. 

There are five different types of styles: 

 Character: Includes any type of character 
formatting, such as font size or type, colors, and font 
effects. 

 Paragraph: Includes any type of paragraph 
formatting, such as paragraph, tab, border, and bullets 
and numbering formats. 

 Linked: A combination of character and paragraph 
formatting properties. 

 Table: Provides a consistent style for all borders, 
shading, alignment and fonts in tables. 

 List: Applies similar alignment, numbering or bullet 
characters and fonts to lists.  

With Word’s quick styles, you probably won’t need to 
create new styles very often. But if the need arises, 
creating a style is quick and easy. 

1. Select the text that contains the formatting of the new 
style. 

2. Right-click the selection, select Styles, and select 
Save Selection as a New Quick Style from the 
contextual menu. 

The Create New Style from Formatting dialog box 
appears. You may add formatting or change 
formatting properties for the style here. 

3. Click the Name text box and enter the style’s name. 

4. Click OK. 

The style is added to the Quick Style Gallery. 

 Other Ways to Create a Style:  
Click the Home tab and click the Dialog Box 
Launcher in the Styles group. Click the New 
Style button in the Styles task pane and apply 
style formatting in the Create New Style from 
Formatting dialog box. Give the style a name and 
click OK.  

 Exercise 

• Exercise File: Management6-2.docx 
• Exercise: Select “The Internet and Travel” line; add bold 

formatting and change the font size to 14 pt.  
 Create a style named “Seminar” based on this text.  
 Apply the style to the “Better Team Communication” and 

“Exploring Childcare” text. 

Figure 6-2: To create a new style from formatted text, just 
give the style a name. 

Figure 6-3: Create a new style and add formatting 
properties to it in this dialog box. 

Working with Themes and Styles 
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Modifying and Deleting a Style 
If a style doesn’t quite have the formatting attributes you 
would like, or if you created a style that you no longer 
want to use, styles are easily modified and deleted. 

Modify a style 
In most cases you won’t need to change a style in a Quick 
Style set because the styles are designed to work together. 
Rather than modifying one of these built-in styles, you 
may want to consider creating a new style. Still, you may 
run into a situation where you want to modify a built-in 
style or a style that you’ve created.  

1. Select text that uses the style you want to modify. 

2. Apply the formatting you want to add to or remove 
from the style. 

3. Right-click the style in the Styles Gallery and select 
Update [style name] to Match Selection from the 
contextual menu. 

The style is modified to acquire the formatting 
properties of the selected text. 

 Other Ways to Modify a Style: 
Right-click the style in the Styles Gallery and 
select Modify from the contextual menu. Or, click 
the Dialog Box Launcher in the Styles group, 
click the list arrow for the style you want to 
modify and select Modify. Edit the formatting of 
the style in the Modify Style dialog box.  

Delete a style 
If a style is no longer needed, it may be deleted altogether. 

1. Click the Dialog Box Launcher in the Styles group.  

The Styles task pane appears. 

2. Click the list arrow of the style you want to delete 
and select Delete [style name] or Revert to [style 
name] from the list. 

A dialog box appears, asking to confirm deletion of 
the style. 

 Tip: If there is no option to delete the style, Word 
may instruct you to revert to a similar style, which 
effectively deletes the style. 

3. Click Yes. 

The style is deleted and the default “Normal” style, 
or a style similar to the deleted style, is applied. 

 Exercise 

• Exercise File: Management6-3.docx 
• Exercise: Modify the “Seminar” style so the font size is 11 

pt. Notice that the other instances of the style are modified.  
 Delete the “Seminar” style. 

Figure 6-4: The Modify Style dialog box. 

Figure 6-5: If a style is very similar to another style, you 
may be asked if you want to revert to that style rather than 
delete the style. 

Working with Themes and Styles 
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Working with the Styles 
Gallery 
The Styles Gallery makes it easy to view and access styles 
in a document. This lesson shows you how to organize 
which styles are displayed in the Styles Gallery. 

Add a style to the Styles Gallery 
If a style you want to use doesn’t appear in the Styles 
Gallery, you can move it into the Styles Gallery so it is 
easily accessible.  

1. Click the Home tab on the Ribbon and click the 
Dialog Box Launcher in the Styles group. 

The Styles task pane appears.  

2. Click the Options link in the Styles task pane. 

The Styles Gallery Options dialog box appears.  

3. Click the Select styles to show list arrow and select 
All styles. Click OK. 

The Styles task pane displays all the styles available 
in the document. 

4. Point at the style you want to add to the Styles 
Gallery. Click the list arrow and select Add to Quick 
Style Gallery. 

The style appears at the beginning of the Styles 
Gallery.  

Remove a style from the Styles Gallery 
Removing a style from the Styles Gallery does not 
remove the style from the document. 

1. Click the Home tab on the Ribbon and right-click the 
style that you want to remove from the Styles Gallery 
in the Styles group. 

This will remove the style from the gallery, but it will 
still be available in the document. 

2. Select Remove from Quick Style Gallery from the 
contextual menu. 

The style no longer appears in the Styles Gallery. 

 Exercise 

• Exercise File: Management6-4.docx 
• Exercise: Remove the “List Paragraph”, “Book Title” and 

“Emphasis” styles from the Styles Gallery.  
 Move the “Book Title” style back into the gallery. 

Figure 6-6: Configure how the Style Pane works in the 
Style Pane Options dialog box. 

Figure 6-7: Make styles quickly accessible by adding 
them to the Quick Style Gallery. 

Working with Themes and Styles 
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Creating a New Quick Style 
Set 
If you create a group of styles that you would like to use 
together, you can save them as a new quick style set.  

1. Click the Home tab on the Ribbon and add and 
remove styles in the Styles Gallery. 

To create a quick style set, you can use a combination 
of styles you have created, and styles from other 
quick style sets. 

The styles that appear in the Styles Gallery will be 
included in the new quick style set.  

2. Click the Change Styles button in the Styles group. 

3. Point to Style Set and select Save as Quick Style 
Set. 

The Save Quick Style Set dialog box appears. 

4. Click the File name text box and enter a name for the 
Quick Style Set. 

If you create other customized elements, use the same 
naming scheme so you can easily identify which 
parts are designed to go together. 

5. Click Save. 

The quick style set now appears in the Change Styles 
button list with the other built-in quick style sets. 

 Exercise 

• Exercise File: Management6-5.docx 
• Exercise: Create a new quick style set named 

“Management”. 

Figure 6-8: The Save Quick Style Set dialog box. 

Figure 6-9: Quick Style Sets created by the user appear 
in the list with the Quick Style Sets available in Word. 

Working with Themes and Styles 
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Selecting, Removing, and 
Printing Styles 
Styles form a bond between text that uses the same style. 
Use this common bond to work with text. 

 Tips 

 You must turn on the Keep track of formatting option 
to select, remove, or print styles. To do this, click the 
File tab and select Options. Click the Advanced tab 
and make sure the Keep track of formatting check 
box is selected. 

Select text that uses the same style 
You can select all occurrences of a style in a document. 

1. Click the Home tab on the Ribbon and right-click the 
style in the Styles Gallery in the Styles group.  

2. Select Select All Instance(s). 

When the text is selected, you can work with the text 
as usual, such as to apply a different style, modify the 
style, or add formatting.  

Remove a style from text 
If you change your mind about using a style, you can 
easily remove the style from all text in the document. 

1. Click the Home tab on the Ribbon and click the 
Dialog Box Launcher in the Styles group. 

The Styles task pane appears. 

2. Click the list arrow for the style you want to remove 
and select Clear Formatting of All Instance(s). 

The style is removed from text in the document. 

Print styles 
You can print a summary of all the styles in a document, 
which includes a description of each style’s properties and 
settings. 

1. Click the File tab and select Print. 

The Print tab appears. 

2. Click the Print all pages list arrow and select Styles. 

3. Click Print. 

 Exercise 

• Exercise File: Management6-6.docx 
• Exercise: Apply the Strong style to “The Internet and 

Travel” and “Better Team Communication” lines.  
 Select all instances that use the Strong style and add 

underline formatting to them.  
 Remove all instances of the Strong style.  
 Print a style summary for the document. 

Figure 6-10: Select all text that is formatted using a 
certain style in the document. 

Figure 6-11: Remove the style from all text to which it has 
been applied. 

Working with Themes and Styles 
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Comparing and Cleaning Up 
Styles 
The Style Inspector helps identify styles and other 
formatting in the document.  

Clean up styles 
If text isn’t updating to style changes the way you 
expected, or if text is not included in a style selection as 
you anticipated, it may not be formatted with a style. 

1. Click the Home tab on the Ribbon and click the 
Dialog Box Launcher in the Styles group.  

The Styles task pane appears.  

2. Click the Style Inspector button in the Styles task 
pane. 

The Style Inspector appears. 

3. Click the text you want to check or clean up. 

The Style Inspector shows the underlying paragraph 
and character styles that are used in the current text. 

If the Plus: area below the paragraph or character 
style references other formatting properties, those 
formatting properties have been added manually and 
are not part of the underlying style. 

4. Use the controls in the Style Inspector to clear all 
styles and formatting, create a new style, or reveal 
formatting. 

Compare formatted text to other formatted 
text  
Comparing text makes it easier for you to identify the 
formatting attributes applied to text. 

1. Click the Home tab on the Ribbon and click the 
Dialog Box Launcher in the Styles group. 

The Styles task pane appears. 

2. Click the Style Inspector button in the Styles task 
pane. 

The Style Inspector appears. 

3. Click the Reveal Formatting button. 

The Reveal Formatting task pane appears. 

 Exercise 

• Exercise File: Management6-7.docx 
• Exercise: Apply the Intense Reference style to the 

“Exploring Childcare” line.  
 Use the Style Inspector to check the formatting of the 

“Better Team Communication” line.  
 Compare the text of the “Better Team Communication” line 

and the “Exploring Childcare” lines.  
 Apply the Intense Reference style to the “The Internet and 

Travel” and “Better Team Communication” lines. 

Figure 6-12: Use the Style Inspector to investigate 
formatting differences in text. 

Working with Themes and Styles 
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style that is 
formatting the 
text. 
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4. Click or select text to view its formatting. 

The formatting properties of the selected text are 
displayed in the Reveal Formatting task pane. 

5. Click the Compare to another selection check box 
in the Reveal Formatting task pane. 

Now you can compare the formatting of the selected 
text to other text in the document. Notice that when 
the text is compared to itself, there are no formatting 
differences. 

6. Click or select the text to compare to the previously 
selected text. 

The formatting differences between the two instances 
are displayed in the Reveal Formatting task pane. 

7. Close the Reveal Formatting task pane and Style 
Inspector when you are finished.  

Figure 6-13: The Reveal Formatting task pane displays formatting differences 
between text selections in the document. 

Working with Themes and Styles 
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Applying Document Themes 
Word 2010’s document themes provide a consistent and 
professional look for your documents. Each document 
theme consists of three design elements: 

 Theme Colors: A set of eight coordinated colors 
used in formatting text and objects in the document. 

 Theme Fonts: A set of coordinated heading and body 
font types. 

 Theme Effects: A set of coordinated formatting 
properties for shapes and objects. 

 Tips 

 Document themes work best when saved in .docx 
files. They may not display correctly in .doc format. 

Apply a document theme 
Applying a document theme affects all elements of the 
document: colors, fonts, and effects. 

1. Click the Page Layout tab on the Ribbon and click 
the Themes button in the Themes group. 

A list of built-in document themes appears. The 
default theme is “Office,” which is highlighted in 
orange. 

 Tip: If the theme you want to use doesn’t appear 
in the list, it may be saved somewhere else. If a 
theme is saved elsewhere on your computer or 
network location, click Browse for Themes to go 
to the theme’s location. 

2. Select the document theme you want to apply. 

The formatting associated with the document theme 
is applied to the document. 

Mix and match document themes 
You are not bound to the colors, fonts, or effects that are 
assigned to a document theme. You may mix and match 
theme colors, theme fonts, and theme effects. 

1. Click the Page Layout tab on the Ribbon.  

2. Click the Theme Colors, Theme Fonts, or Theme 
Effects button in the Themes group and select the 
colors, fonts, or effects you want to use. 

The change is applied to the document. The 
document theme isn’t changed, but it is no longer 
applied. 

 Exercise 

• Exercise File: Management6-8.docx 
• Exercise: Apply the “Opulent” document theme.  
 Apply the “Metro” theme font.  

Figure 6-14: The built-in list of Document Themes in Word 
coordinates colors, fonts, and shape effects. 

Figure 6-15: Customize a document theme by mixing and 
matching colors, fonts, and effects. 

Working with Themes and Styles 
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Creating New Theme Colors 
and Fonts 
You will probably be able to find a document theme that 
suits your needs among Word’s built-in options. However, 
you can also create your own customized theme colors 
and fonts. 

1. Click the Page Layout tab on the Ribbon and click 
the Theme Colors or Theme Fonts button in the 
Themes group.  

2. Select Create New Theme Colors or Create New 
Theme Fonts from the list. 

A dialog box appears where you can select the colors 
and fonts you want to use.  

3. Select the colors and fonts you want to use.  

4. Click the Name text box and type a name for the new 
color or font theme. 

If you want to coordinate new theme colors and 
fonts, save them under the same name, just as they 
are with built-in themes. 

5. Click Save. 

If you want to use the new colors and fonts together, 
save them under the same name so that it is easy to 
identify that they go together.  

 Tips

 You can’t create your own theme effects. You can 
only create your own theme colors and fonts. 

 To remove a custom theme color or font, click the 
Theme Color or Theme Font button. Right-click the 
option you want to delete and select Delete. Click 
Yes to confirm the deletion. 

 To edit a custom theme color or font, click the 
Theme Color or Theme Font button. Right-click the 
theme color or font and select Edit. 

 The colors and fonts that appear in the dialog box are 
based on the previously selected theme. Click the 
element you want to change and select More Colors 
for additional color options.  

 Exercise 

• Exercise File: Management6-9.docx 
• Exercise: Create a new theme color named “Acadia”.  

Figure 6-16: Creating a new theme color. 

Figure 6-17: Theme elements that you have created 
appear in a special Custom section at the top of the list. 

Working with Themes and Styles 
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Save a New Document Theme 
You can use theme fonts or colors that you have created to 
create an entire document theme. For example, you could 
create a document theme that uses specific colors and 
fonts for your organization. 

You can save any combination of theme colors, theme 
fonts, and theme effects as a new document theme. 

1. Apply the theme colors, fonts, and effects you want 
to use in the new document theme to the document. 

This can be a combination of items you have created, 
and built-in items. 

2. Click the Page Layout tab on the Ribbon and click 
the Themes button in the Themes group. 

A list of built-in themes appears. 

3. Select Save Current Theme. 

The Save Current Theme dialog box appears.  

When you give the new document theme a name, use 
a naming scheme similar to other items, such as the 
theme colors or fonts, so that it is easy to identify that 
they go together. 

4. Click the File name text box, enter a name, and click 
the Save button. 

The document theme is now available under the 
Themes button in the Themes group. 

 Tips 

 When you save a new document theme, it becomes 
available in all Office programs. 

 To remove a custom document theme, click the 
Themes button. Right-click the custom theme and 
select Delete. Click Yes to confirm the deletion. 

 Exercise 

• Exercise File: Management6-10.docx 
• Exercise: Apply the custom Acadia theme color to the 

document.  
 Apply the Foundry theme font and save a new document 

theme named “Acadia”. 

Figure 6-18: You can save your combination of theme 
colors, fonts, and effects as a new document theme. 

Working with Themes and Styles 
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Working witth Themes and Styles 
Review 

Quiz Questions 

77. If you decide that you don't want to use the style set that you applied to the document, you can reset document styles. 

78. Which of these keystroke combinations opens the Apply Styles task pane? 
A. <Shift> + <S> 
B. <Ctrl> + <Shift> + <A> 
C. <Shift> + <A> 
D. <Ctrl> + <Shift> + <S> 

79. The easiest way to create a style in Microsoft Word is to: 
A. Base the style on an existing paragraph's formatting. 
B. Create a style from scratch. 
C. Use the Styles task pane. 
D. Click your heels and think really hard. 

80. As soon as a style has been modified, all instances of the style in the document are updated to reflect the changes. 

81. If you aren't given the option to delete a style, Word may instruct you to: 
A. Revert to a similar style. 
B. Modify the style. 
C. Hide the style. 
D. Remove the style from the Styles Gallery. 

82. Removing a style from the Styles Gallery removes the style from the document. (True or False?) 

83. Any styles that appear in the Styles Gallery will be included in the new style set. (True or False?) 

84. You can't select all of the text in a document that uses the same style. (True or False?) 

85. A printed styles summary does NOT include: 
A. A list of all styles used in the document. 
B. A description of each style's properties. 
C. A list of commonly used styles. 
D. A description of each style's settings. 

86. To see how text is formatted click the _____ _____ button in the Style Inspector. 
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A. Show Formatting 
B. Reveal Formatting 
C. Illustrate Formatting 
D. Document Formatting 

87. You can compare formatted text to other formatted text in Word 2010. (True or False?) 

88. Which of the following is not a design element that document themes consist of? 
A. Theme Colors 
B. Theme Alignment 
C. Theme Fonts 
D. Theme Effects 

89. What is the default theme used in Word? 
A. Office 
B. Opulent 
C. Apex 
D. Civic 

90. You can create your own theme effects in Word 2010. (True or False?) 

91. When you save a new document theme, it becomes available in all Office programs. (True or False?) 

92. You can't remove a custom document theme in Word once you have added one. (True or False?) 
 

Quiz Answers 
77. True. If you decide that you don't want to use the style set that you selected, you can reset document styles. 

78. D. Press <Ctrl> + <Shift> + <S> to open the Apply Styles task pane. 

79. A. The easiest way to create a style in Microsoft Word is to base it on an existing paragraph's formatting. 

80. True. As soon as a style has been modified, all instances of the style in the document are updated to reflect the 
changes. 

81. A. If you aren't given the option to delete a style, Word may instruct you to revert to a similar style. 

82. False. Styles that are removed from the Styles Gallery are still available, they just are not shown in the Styles Gallery. 

83. True. Any styles that appear in the Styles Gallery will be included in the new style set, so make sure to edit the gallery 
as necessary. 

84. False. You can select all of the text in a document that uses the same style. 

85. C. A printed styles summary does NOT include a list of commonly used styles. 

86. B. To see how text is formatted click the Reveal Formatting button in the Style Inspector. 

87. True. Using the Style Inspector, you can compare formatted text to other formatted text in Word 2010. 

88. B. Theme Alignment is not a design element used in Word. 
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89. A. Office is the default theme used in Word. 

90. False. You can't create your own theme effects. You can only create your own theme colors and fonts. 

91. True. Once a document theme is saved, it becomes available in all Office programs. 

92. False. To remove a custom document theme, click the Themes button, right-click the custom theme, select Delete, and 
click Yes to confirm the deletion. 

 

 


